Nur kurz…

Ich war immer übers W-LAN meines Nachbars online (mit seiner Erlaubnis!), der ist nun off. Wir haben hier Kabel, aber aus irgendnem Grund kommt mein installiertes OS über Kabel nicht mehr ins Netz. Es ist ein Software Problem, das immerhin weiß ich sicher, da ich grad per Live-Disk (Mate 17.3) ganz wunderbar per Kabel on bin.

Schlimmstenfalls muss ich halt neu aufsetzen. Argh.

Spannend, nicht wahr? Ich wollts nur kurz melden, damit ihr euch nicht wundert.

Advertisements

13 Kommentare

        1. Heh, ich auch!
          Ich kann paar Vokabeln, kapieren tu ich nicht wirklich was, sonst hätte ich ja solche Probleme nicht.
          Aber sieht immer super geekig und wissend aus, sowas, neh? Täuschen und tarnen…

          (Ich habe eine CD mit Betriebsystem [OS – operating system] gebrannt, mit der ich meinen Computer bedienen kann, ohne, dass ich alles neu installieren [„aufsetzen“] muss. Betriebssystem aus dem CD-Laufwerk [live-CD], das geht halt langsam und ist nicht persönlich eingerichtet. Sehr hilfreich, ein Segen, und doch nur eine Notlösung.)

          Gefällt 1 Person

  1. Du kannst online mit dein Live CD ohne Problem gehen ….

    Meine Frage: wenn du dein OS installierst, machst du das während du online bist? Anders geschrieben: mit welchem Router bist du verbunden, wenn du dein OS installierst? Noch eine Frage dazu: hast du schon andere Linux-Distros installiert? Vielleicht liegt es an deinem Installations-DVD? Wenn du weißt, daß es mit den Software zu tun hat, dann mußt du von ganz Vorne anfangen um alles auszuschließen. Router und Live CD sind die einfachste Erklärungen.

    Gefällt 1 Person

    1. Ich bin immer online, wenn ich installiere. Ist besser. früher über unsern Router hier, dann per W-LAN über den des Nachbarns, dann wieder, mit Live-Disk und Kabel, über unseren Router.

      Mein Freund ist mit Windows-Desktop und Mint 17.3 Laptop ohne Probleme per Kabel online.

      Ich war mit dem jetzt installierten OS (Mint Mate 17, „Quinoa“) schon per Kabel und unseren Router online.
      Am Router liegt es nicht.
      Nach einem Update von Mint Quinoa ging Kabel plötzlich nicht mehr.

      Ich müsste in ein Forum und fragen und machen und frickeln, und da bin ich nicht mehr motiviert zu.
      Früher hab ich das gemacht… Heute denk ich – lieber alle meine Daten auf ne externe Festplatte ziehen und dann ratz-fatz alles neu. Das Mint 17.3 („Rosa“ – wie nett!) gefällt mir eh besser. Muss mich nur aufraffen. 😛

      Gefällt 1 Person

      1. Hast du ein Live Update gemacht, oder hast du alles platt gemacht und vom Live CD neu und sauber installiert? Ich habe nur einmal Live Update versucht – das war eine wahre Katastrophe, habe ich nie wieder gemacht, jetzt nur ‚clean‘ Installs. Wenn es nicht daran liegt, dann mußt du tatsächlich die Experten fragen.

        Gefällt 1 Person

        1. Ich weiß gar nicht, was live update ist… Ein laufendes System auf eine neuere Version hochfriemeln?
          Ich mach immer alles platt und installiere neu, drum bin ich noch nicht so weit. Habe heut erst die Daten auf die externe Festplatte gezogen, das dauert…
          Morgen nachmittag wird neu installiert, und dann werd ich sehn. 🙂

          Gefällt mir

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s